Report a bug

?
After update In Simulator does not work
Started by Wilson, 13 Apr 2016
4
posts
47
visits
Last post by Ivan
20 Apr 2016
Admin
?
Verified AppVersion Plugin Exception after AppBuilder 3.2 Upgrade
Started by Brandon Peterson, 13 Apr 2016
2
posts
23
visits
Last post by Dimitrina
18 Apr 2016
Admin
?
Page flushes on scrolling when native-scrolling is enabled
Started by Gal, 13 Apr 2016
2
posts
24
visits
Last post by Tsvetina
18 Apr 2016
Admin
?
SQLite plugin forgetting data
Started by Steve, 07 Apr 2016
2
posts
16
visits
Last post by Dimitar Kerezov
12 Apr 2016
Admin
?
Kendo Mobile Scroller issue on keyboard typing
Started by Michele, 29 Mar 2016
2
posts
82
visits
Last post by Tsvetina
01 Apr 2016
Admin
?
http ajax request fails randomly
Started by Doug, 02 Mar 2016
4
posts
34
visits
Last post by Tsvetina
24 Mar 2016
Admin
?
AppBuilder LiveSync over cable to Companion on iOS 9.2.1 throwing InstallationLookupFailed
Started by Risto, 18 Mar 2016
2
posts
103
visits
Last post by Kaloyan
23 Mar 2016
Admin
?
'Narrow by typing' doesn't work
Started by Joost, 08 Feb 2016
3
posts
19
visits
Last post by Joost
17 Feb 2016
?
3-finger update on ios 9.2.1 only works once
Started by Eric, 02 Feb 2016
2
posts
28
visits
Last post by Tina Stancheva
05 Feb 2016
Admin
?
Mobile Status Bar/Debug missing in AppBuilder
Started by Jens, 30 Jan 2016
2
posts
19
visits
Last post by Ventsislav Georgiev
02 Feb 2016
Admin
?
Not able to launch window client: after appbuilder window client update to version 2016.1.128.6
Started by Anushri, 28 Jan 2016
2
posts
32
visits
Last post by Tina Stancheva
29 Jan 2016
Admin
?
Plugin marketplace and/or SQLite plugin broken
Started by Adam, 20 May 2015
6
posts
233
visits
Last post by Tina Stancheva
18 Jan 2016
Admin
?
AppBuilder on iOS Crashes
Started by David Weinberg, 23 Dec 2015
2
posts
47
visits
Last post by Tina Stancheva
28 Dec 2015
Admin
?
NativeScript app - Sync Error when loading to iPhone
Started by Lecia, 11 Aug 2015
8
posts
140
visits
Last post by Tsvetina
23 Dec 2015
Admin
?
No internet connection in mobile apps (iOS and Android)
Started by Neal, 03 Dec 2015
4
posts
249
visits
Last post by Tina Stancheva
11 Dec 2015
Admin
?
GitHub TFA
Started by Ben, 02 Dec 2015
2
posts
9
visits
Last post by Dimitrina
07 Dec 2015
Admin
?
Source Maps Don't work in Appbuilder Device Simulator
Started by Nicholas, 18 Nov 2015
2
posts
23
visits
Last post by Tina Stancheva
23 Nov 2015
Admin
a
Android App will not POST via AJAX
Started by Marcelo, 27 Jan 2014
7
posts
1579
visits
Last post by Tsvetina
29 Oct 2015
Admin
?
Telerik App builder extension is not working in visual studio 2013 professional,2015 professional
Started by Maniraj, 08 Oct 2015
2
posts
100
visits
Last post by Dimitrina
13 Oct 2015
Admin
a
Unable to open a file in native browser
Started by Pierre, 18 Aug 2015
3
posts
53
visits
Last post by Pierre
05 Oct 2015
New thread