Report a bug

?
Simulator: Line numbers during debug not in synch with actual line numbers in code
Started by Jan-Dirk, 28 Jun 2013
7
posts
2190
visits
Last post by Kristina
02 Jul 2013
Admin
a
Developer Provisioned Built App on iOS fires deviceready twice
Started by Matt Gmail, 28 Jun 2013
4
posts
2225
visits
Last post by Matt Gmail
01 Jul 2013
?
June 25 release breaks iOS developer deploy
Started by Robert, 26 Jun 2013
6
posts
2230
visits
Last post by Ivan Ivanov
01 Jul 2013
Admin
?
java-script window.close()
Started by Rakhita, 28 Jun 2013
2
posts
2186
visits
Last post by Jan-Dirk
28 Jun 2013
?
Can't Build for Android After June 25 Release
Started by Jordan, 27 Jun 2013
2
posts
2180
visits
Last post by Stefan Dobrev
28 Jun 2013
Admin
a
Device.overrideBackButton() is deprecated.
Started by DQvsRA, 25 Jun 2013
4
posts
2364
visits
Last post by Iva Koevska
28 Jun 2013
Admin
?
Simulator and app stopped working after June 25th update
Started by softwarea, 27 Jun 2013
2
posts
2213
visits
Last post by softwarea
28 Jun 2013
?
Icenium ION won't finish download package
Started by Frank, 25 Jun 2013
3
posts
2228
visits
Last post by Matt Gmail
27 Jun 2013
?
Simulator Network Connection Doesn't Work
Started by Frank, 25 Jun 2013
2
posts
2177
visits
Last post by Deyan Varchev
27 Jun 2013
Admin
a
App doesn't work after Icenium update
Started by Don, 25 Jun 2013
1
posts
2190
visits
Last post by Don
25 Jun 2013
?
cant build the app since last update
Started by Maor, 25 Jun 2013
2
posts
2348
visits
Last post by Stefan Dobrev
25 Jun 2013
Admin
a
Icenium is down
Started by Chuck, 25 Jun 2013
7
posts
2218
visits
Last post by Chuck
25 Jun 2013
?
Push Notification Issues
Started by Richardsonke, 22 Apr 2013
13
posts
3492
visits
Last post by Steve
21 Jun 2013
Admin
?
jQuery ajax calls work in Graphite but not in MIST
Started by Roger Rudenstein, 04 Jan 2013
14
posts
3005
visits
Last post by Abdul
19 Jun 2013
?
There are no developer provisions matching developer profile
Started by Kyle, 08 Jun 2012
19
posts
2724
visits
Last post by Steve
18 Jun 2013
Admin
?
Error: Script error (URL:, LineNumber:0)
Started by Владимир, 19 Mar 2013
11
posts
2513
visits
Last post by Steve
17 Jun 2013
Admin
a
Slow scrolling and DOM node explosion
Started by Bart, 12 Jun 2013
4
posts
3340
visits
Last post by Steve
14 Jun 2013
Admin
?
two major problems in app loading and file upload
Started by Maor, 13 Jun 2013
2
posts
2235
visits
Last post by Steve
13 Jun 2013
Admin
?
Possible InAppBrowser issue on iOS
Started by Ryan, 21 May 2013
11
posts
2734
visits
Last post by Steve
12 Jun 2013
Admin
?
Simulator sucks
Started by Roberto, 07 Jun 2013
2
posts
2248
visits
Last post by Steve
07 Jun 2013
Admin
New thread