Report a bug

?
InAppBrowser BLANK SCREEN
Started by HJ, 03 Nov 2016
2
posts
8
visits
Last post by Preslav
08 Nov 2016
Admin
?
Appbuider in-browser crash
Started by Overall, 27 Oct 2016
3
posts
13
visits
Last post by Overall
27 Oct 2016
?
Publish to App Stores feature not performing build transformation.
Started by Brandon Peterson, 13 Oct 2016
2
posts
8
visits
Last post by Tsvetina
18 Oct 2016
Admin
?
iOS 10 devices not showing up in Connected Devices
Started by Joey, 05 Oct 2016
2
posts
12
visits
Last post by Tsvetina
07 Oct 2016
Admin
?
0. 3.0 BEFORE YOU SUBMIT: ICLOUD
Started by Rostislav, 24 Sep 2016
4
posts
14
visits
Last post by Garo
05 Oct 2016
Admin
?
App_Resources app icon in debug and release mode
Started by Flexkids, 21 Sep 2016
2
posts
11
visits
Last post by Tsvetina
23 Sep 2016
Admin
a
Error: Microsoft Visual Studio 2015 has stopped working after login to Telerik AppBuilder Extension platform
Started by Myo Thaw, 26 Aug 2016
5
posts
1493
visits
Last post by Preslav
19 Sep 2016
Admin
?
Could not execute Telerik scripts using Firefox browser
Started by Revathi, 16 Sep 2016
2
posts
6
visits
Last post by Nikolay Petrov
17 Sep 2016
Admin
?
Connection iOS10 is crashing VS2015 everytime
Started by Michael, 14 Sep 2016
3
posts
30
visits
Last post by Preslav
15 Sep 2016
Admin
?
My app has disappeared!
Started by Robert, 06 Sep 2016
3
posts
4
visits
Last post by Robert
06 Sep 2016
a
Error building for Android
Started by Joey, 31 Aug 2016
4
posts
15
visits
Last post by Garo
01 Sep 2016
Admin
?
iOS 6.1.6 and iPhone 3GS debug vs release build issue
Started by Carlos, 15 Aug 2016
6
posts
17
visits
Last post by Carlos
23 Aug 2016
?
403 build error
Started by Christopher, 04 Aug 2016
3
posts
12
visits
Last post by Kaloyan
08 Aug 2016
Admin
a
Visual Studio Extension 2016.2.727.2 Build and Deploy bug on iOS
Started by Joe, 28 Jul 2016
4
posts
29
visits
Last post by Joe
04 Aug 2016
?
90086 Missing 64-bit support
Started by Tim, 28 Jul 2016
2
posts
24
visits
Last post by Kaloyan
02 Aug 2016
Admin
?
Missing Non-Migrated Apps?
Started by David, 27 Jul 2016
2
posts
39
visits
Last post by Kaloyan
29 Jul 2016
Admin
?
install virus problem
Started by Michele, 28 Aug 2013
5
posts
2148
visits
Last post by Aleksandar Hitrov
29 Jul 2016
Admin
?
text-transform wierdness
Started by Tim, 24 Jul 2016
4
posts
8
visits
Last post by Nikolay Iliev
28 Jul 2016
Admin
?
Kendo grid, odata v4, grouping - e.slice is not a function
Started by balazs, 21 Sep 2015
13
posts
3642
visits
Last post by Anton Dobrev
25 Jul 2016
Admin
?
RadSplitter.Net2.dll - infected by Trojan.DownLoader15.55824
Started by Choyling, 14 Jul 2016
4
posts
23
visits
Last post by Vessy
21 Jul 2016
Admin
New thread