Report a bug

?
a lot of performance issues and bugs
Started by Maor, 05 Feb 2014
4
posts
125
visits
Last post by Steve
13 Feb 2014
Admin
?
jquery sortable and kendo.mobile.Application
Started by skobyjay, 27 Feb 2013
6
posts
2411
visits
Last post by Steve
13 Feb 2014
Admin
?
Android build crash when exitApp()
Started by Andres, 28 Jan 2014
4
posts
158
visits
Last post by Andres
13 Feb 2014
?
New build does not always work
Started by Gerrit, 12 Feb 2014
3
posts
38
visits
Last post by Gerrit
13 Feb 2014
?
IOS Crashes
Started by Richard, 08 Feb 2014
2
posts
113
visits
Last post by Steve
12 Feb 2014
Admin
?
Android splashscreen just stopped working on latest build today
Started by Ned, 05 Feb 2014
6
posts
115
visits
Last post by Ned
11 Feb 2014
?
Your APK needs to have the package name com.telerik. etc...
Started by Marcelo, 06 Feb 2014
2
posts
726
visits
Last post by Iva Koevska
10 Feb 2014
Admin
?
Lost Work - Confirm Project Recovery
Started by Roger Glogowski, 08 Jul 2013
4
posts
2223
visits
Last post by Steve
07 Feb 2014
Admin
?
Kinvey Sync just died with release of AppBuilder I think...
Started by Ryan, 06 Feb 2014
2
posts
123
visits
Last post by Ryan
06 Feb 2014
?
Android App not sizing correctly
Started by Zane, 16 Jan 2014
9
posts
222
visits
Last post by Zane
06 Feb 2014
?
Icenium Graphite Project navigator empty
Started by Krisna, 10 Dec 2012
10
posts
2396
visits
Last post by Steve
05 Feb 2014
Admin
?
'Multiple locks on web thread not allowed' - application crashes
Started by Mikkel, 30 Jan 2014
2
posts
1397
visits
Last post by Steve
03 Feb 2014
Admin
?
Git - HTTP Pull - 417 Expectation Failed
Started by Marc, 29 Jan 2014
4
posts
325
visits
Last post by Steve
31 Jan 2014
Admin
?
Usage of equality operator "=="
Started by Michael, 29 Jan 2014
4
posts
304
visits
Last post by Jordan
31 Jan 2014
Admin
?
New Platform + Licensed Users
Started by Drew, 27 Jan 2014
3
posts
72
visits
Last post by Drew
28 Jan 2014
a
Can not log in with another gmail account
Started by Tim, 08 Jan 2014
5
posts
94
visits
Last post by Paul
27 Jan 2014
?
Graphite not working on windows 8.1
Started by Markos, 27 Jan 2014
7
posts
96
visits
Last post by Markos
27 Jan 2014
a
Looks Like We Broke Something
Started by Vasco, 27 Jan 2014
3
posts
74
visits
Last post by Steve
27 Jan 2014
Admin
?
cant see my projects.
Started by Maor, 26 Jan 2014
2
posts
41
visits
Last post by Nikola
26 Jan 2014
Admin
a
I don't understand this
Started by Vasco, 25 Jan 2014
4
posts
59
visits
Last post by Vasco
26 Jan 2014
New thread