Report a bug

?
Telerik AppBuilder fail to start every time
Started by AB, 10 Jun 2014
2
posts
41
visits
Last post by Tina Stancheva
12 Jun 2014
Admin
?
The connection to the server was unsuccessful ( android )
Started by Chris, 01 Apr 2013
6
posts
2994
visits
Last post by Zdravko
09 Jun 2014
Admin
?
Appbuilder CLI on OS X cannot build
Started by Mikkel, 06 Jun 2014
2
posts
67
visits
Last post by Kaloyan
06 Jun 2014
Admin
?
Error building project
Started by Jeroen de Kort, 06 Jun 2014
2
posts
28
visits
Last post by Kaloyan
06 Jun 2014
Admin
?
Mist broken
Started by Mat-Moo, 12 Feb 2013
17
posts
2496
visits
Last post by Kaloyan
05 Jun 2014
Admin
?
Live Update Issue
Started by Craig, 21 Apr 2014
5
posts
91
visits
Last post by Kaloyan
28 May 2014
Admin
?
KendoMobileModalView will fire close event even if not open.
Started by Don, 21 May 2014
3
posts
83
visits
Last post by Kiril Nikolov
26 May 2014
Admin
?
To move back to App from ASPX
Started by Nagaraj, 19 May 2014
2
posts
43
visits
Last post by Kaloyan
22 May 2014
Admin
?
Flickering in debug tool of Simulator on scrollmove
Started by Daniel, 15 Jan 2014
4
posts
90
visits
Last post by Kaloyan
16 May 2014
Admin
?
DataSource bug
Started by Bruno, 10 May 2014
2
posts
38
visits
Last post by Kiril Nikolov
14 May 2014
Admin
?
LiveSync Not Persistent
Started by Thilak, 08 May 2014
6
posts
54
visits
Last post by Michael
13 May 2014
?
can't delete WebSql records in simulator
Started by Sulu, 01 May 2014
5
posts
73
visits
Last post by Sulu
09 May 2014
?
Minification failed. Returning unminified contents.
Started by Don, 08 May 2014
2
posts
67
visits
Last post by Kamen Bundev
09 May 2014
Admin
?
Need help to invoke drawer by icon
Started by Nitesh, 07 May 2014
1
posts
50
visits
Last post by Nitesh
07 May 2014
?
Special Characters not support if project created from VS Extension
Started by Support, 03 May 2014
3
posts
76
visits
Last post by Iva Koevska
06 May 2014
Admin
a
newest iOS upgrade footer problem
Started by Michael, 29 Apr 2014
9
posts
195
visits
Last post by Michael
02 May 2014
?
Missing tile icon on Windows Phone
Started by OfficeHeart, 03 Apr 2014
4
posts
322
visits
Last post by Kaloyan
30 Apr 2014
Admin
?
ModalView - inconsistent firing of data-xxxx handlers when methods are called
Started by Don, 19 Apr 2014
6
posts
236
visits
Last post by Petyo
28 Apr 2014
Admin
?
old jquery.min.js simulator bug
Started by Michael, 17 Apr 2014
6
posts
55
visits
Last post by Iva Koevska
28 Apr 2014
Admin
?
ModalView - can't stop a close() event
Started by Don, 23 Apr 2014
2
posts
76
visits
Last post by Kiril Nikolov
25 Apr 2014
Admin
New thread