Report a bug

a
Error: Uncaught SyntaxError: Unexpected token u
Started by JoPi, 30 Apr 2015
3
posts
794
visits
Last post by Josh
05 Oct 2015
?
Missing the required key: CFBundleShortVersionString
Started by Iva, 22 Aug 2014
2
posts
935
visits
Last post by Iva
11 Sep 2014
?
Found a bug?
Started by Clemri, 31 May 2012
1
posts
2999
visits
Last post by Clemri
31 May 2012
?
Appbuilder Android builds failing with Jenkins CI
Started by Jim, 12 hours ago
1
posts
0
visits
Last post by Jim
12 hours ago
?
Companion App issue with Nativescript demos
Started by RoadBang, 05 Nov
6
posts
5
visits
Last post by Garo
22 Nov
Admin
?
Upload to iTunes Connect Failed
Started by Tony Vainikos, 21 Feb 2013
4
posts
2401
visits
Last post by Tsvetina
17 Nov
Admin
?
Visual Studio Device Debugging
Started by CETAS, 04 Nov
5
posts
3
visits
Last post by Garo
14 Nov
Admin
a
Error Registering Device for push notifications
Started by David, 10 Nov
4
posts
2
visits
Last post by David
11 Nov
?
InAppBrowser BLANK SCREEN
Started by HJ, 03 Nov
2
posts
1
visits
Last post by Preslav
08 Nov
Admin
?
Appbuider in-browser crash
Started by Overall, 27 Oct
3
posts
4
visits
Last post by Overall
27 Oct
?
Publish to App Stores feature not performing build transformation.
Started by Brandon Peterson, 13 Oct
2
posts
5
visits
Last post by Tsvetina
18 Oct
Admin
?
iOS 10 devices not showing up in Connected Devices
Started by Joey, 05 Oct
2
posts
6
visits
Last post by Tsvetina
07 Oct
Admin
?
0. 3.0 BEFORE YOU SUBMIT: ICLOUD
Started by Rostislav, 24 Sep
4
posts
9
visits
Last post by Garo
05 Oct
Admin
?
App_Resources app icon in debug and release mode
Started by Flexkids, 21 Sep
2
posts
7
visits
Last post by Tsvetina
23 Sep
Admin
a
Error: Microsoft Visual Studio 2015 has stopped working after login to Telerik AppBuilder Extension platform
Started by Myo Thaw, 26 Aug
5
posts
164
visits
Last post by Preslav
19 Sep
Admin
?
Could not execute Telerik scripts using Firefox browser
Started by Revathi, 16 Sep
2
posts
5
visits
Last post by Nikolay Petrov
17 Sep
Admin
?
Connection iOS10 is crashing VS2015 everytime
Started by Michael, 14 Sep
3
posts
24
visits
Last post by Preslav
15 Sep
Admin
?
Plugin ID not found in marketplace
Started by Jin, 02 Sep
2
posts
8
visits
Last post by Garo
07 Sep
Admin
?
My app has disappeared!
Started by Robert, 06 Sep
3
posts
4
visits
Last post by Robert
06 Sep
a
Error building for Android
Started by Joey, 31 Aug
4
posts
13
visits
Last post by Garo
01 Sep
Admin
New thread