Report a bug

a
Error: Uncaught SyntaxError: Unexpected token u
Started by JoPi, 30 Apr 2015
3
posts
914
visits
Last post by Josh
05 Oct 2015
?
Missing the required key: CFBundleShortVersionString
Started by Iva, 22 Aug 2014
2
posts
940
visits
Last post by Iva
11 Sep 2014
?
Found a bug?
Started by Clemri, 31 May 2012
1
posts
3005
visits
Last post by Clemri
31 May 2012
?
Upload to iTunes Connect Failed
Started by Tony Vainikos, 21 Feb 2013
6
posts
2407
visits
Last post by Anton Dobrev
3 days and 2 hours ago
Admin
?
Build in cloud failing
Started by fr3dom, 30 Jan
3
posts
31
visits
Last post by Garo
01 Feb
Admin
?
Error showing while installing App Builder
Started by Madhav, 20 Jan
2
posts
3
visits
Last post by Preslav
25 Jan
Admin
?
Appbuild error with Sublime Text 3
Started by Jean, 08 Jan
6
posts
5
visits
Last post by Garo
20 Jan
Admin
?
My code is being reseted despite being connected with the repository
Started by Patsy, 16 Jan
2
posts
4
visits
Last post by Preslav
19 Jan
Admin
?
Plugin ID not found in marketplace
Started by Jin, 02 Sep 2016
4
posts
13
visits
Last post by Garo
16 Jan
Admin
?
Error: AppBuilder keeps showing blank screen on OSX 10.12.1
Started by Oscar, 13 Dec 2016
4
posts
6
visits
Last post by Oscar
13 Dec 2016
a
Plugin for VS not working
Started by Matjaž, 05 Dec 2016
2
posts
5
visits
Last post by Preslav
08 Dec 2016
Admin
?
Appbuilder Android builds failing with Jenkins CI
Started by Jim, 03 Dec 2016
5
posts
3
visits
Last post by Jim
06 Dec 2016
?
Companion App issue with Nativescript demos
Started by RoadBang, 05 Nov 2016
6
posts
5
visits
Last post by Garo
22 Nov 2016
Admin
?
Visual Studio Device Debugging
Started by CETAS, 04 Nov 2016
5
posts
11
visits
Last post by Garo
14 Nov 2016
Admin
a
Error Registering Device for push notifications
Started by David, 10 Nov 2016
4
posts
14
visits
Last post by David
11 Nov 2016
?
InAppBrowser BLANK SCREEN
Started by HJ, 03 Nov 2016
2
posts
6
visits
Last post by Preslav
08 Nov 2016
Admin
?
Appbuider in-browser crash
Started by Overall, 27 Oct 2016
3
posts
7
visits
Last post by Overall
27 Oct 2016
?
Publish to App Stores feature not performing build transformation.
Started by Brandon Peterson, 13 Oct 2016
2
posts
6
visits
Last post by Tsvetina
18 Oct 2016
Admin
?
iOS 10 devices not showing up in Connected Devices
Started by Joey, 05 Oct 2016
2
posts
10
visits
Last post by Tsvetina
07 Oct 2016
Admin
?
0. 3.0 BEFORE YOU SUBMIT: ICLOUD
Started by Rostislav, 24 Sep 2016
4
posts
10
visits
Last post by Garo
05 Oct 2016
Admin
New thread