AppBuilder Windows client remote repository operations fail

2 posts, 0 answers
  1. Tina
    Tina avatar
    4 posts
    Member since:
    Jul 2012

    Posted 26 Nov 2015 Link to this post

    In the latest release of the Windows client of AppBuilder, version 3.0, remote repository operations cannot complete. A fix will be available with the upcoming hotfix next week.

    In the meantime, even if you have successfully configured a remote repository for your project, the following warning will be displayed:

    This operation requires a remote repository to be configured first. Do you want to configure a remote repository for the project now?

    when initiating the following operations:

    • Push
    • Pull
    • Refresh local branches from the remote repository
    • Delete branches from a remote repository

    Until the hotfix is live, in order to perform the above operations you can open your app in the In-Browser AppBuilder client:

    1. In your browser, navigate to and log in the Telerik Platform.
    2. Click the appropriate app to open it.
    3. Open your project and follow these instructions to work with the remote repository:

    Please accept our apology for the inconvenience and don't hesitate to post any questions or concerns here or contact us through the support ticketing system.

  2. Tina Stancheva
    Tina Stancheva avatar
    3298 posts

    Posted 01 Dec 2015 Link to this post

    All issues with the remote repository operations in the Windows client of AppBuilder are now resolved. Don't hesitate to write here or contact us through our ticketing system if you have any questions or find any gite-related issues during your development with AppBuilder.

Back to Top