AppBuilder will close directly when is starts (Win 8.1)

4 posts, 0 answers
  1. Flexkids
    Flexkids avatar
    3 posts
    Member since:
    Dec 2014

    Posted 05 Apr 2015 Link to this post

    Hello,

    On my laptop and computer the appbuilder closed when it starts. I see for 1 second the appbuilder and directly it close it self without an error message.

     Greetings,

     Stephan

  2. Tina Stancheva
    Admin
    Tina Stancheva avatar
    3298 posts

    Posted 08 Apr 2015 Link to this post

    Hello Stèphan,

    Can you please remove the AppBuilder cache - it is available under %localappdata%\Telerik\BlackDragon\Cache. If that does not help, try performing a complete uninstallation of the product following the exact steps outlined here.

    If that also doesn't help, we will need to examine the crash dumps in order to investigate what might be causing this behavior. You can see how to enable collecting user-mode dumps here. Then you can open them up on your side and see what they contain. The advantage of opening them on your system is that you will be able to find more detailed information about the crash, which we will not be able to get on our side. In order to examine the crash dumps you can follow these steps: 
    • Install "Debugging Tools for Windows" from Microsoft Windows SDK for Windows. Note that you do not need to install all tools from the sdk, just the debugging tools.
    • Open "windbg.exe" for x86 from the Debugging Tools installation folder.
    • Click File -> Open Crash dump
    • Select the crash dump
    • Execute the following commands:

    .loadby sos clr
       !analyze -v
       !pe
       !clrstack

    • Examine the result and/or click "Edit -> Write Window to text file" and send us the resulted text file.

    Let me know whether the cache removal or the installation helps and what does the crush dumps say.

    Regards,

    Tina Stancheva
    Telerik
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
  3. Flexkids
    Flexkids avatar
    3 posts
    Member since:
    Dec 2014

    Posted 26 Apr 2015 in reply to Tina Stancheva Link to this post

    Tina,

     The problem is that my profile folder has an special char in it. My User profile was C:\Users\Stèphan when i changed to C:\Users\Stephan we startup normal!

     

    Greetings,

     Stephan

  4. Tina Stancheva
    Admin
    Tina Stancheva avatar
    3298 posts

    Posted 27 Apr 2015 Link to this post

    Hi Stephan,

    Thank you for getting back to us. I was able to replicate the issue on our side and it does seem to be related to the special character in the user name. I logged it for further investigation in our internal issue tracking system.

    Changing the user account name is the only workaround that I was able to find and I hope it will work for you until we can address the issue.

    Regards,
    Tina Stancheva
    Telerik
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
Back to Top