App doesn't work with StatusBar Plugin

2 posts, 0 answers
  1. Michael
    Michael avatar
    12 posts
    Member since:
    Mar 2013

    Posted 19 Nov 2013 Link to this post

    Hi,

    I tried adding the StatusBar Plugin as per option #3 in http://docs.icenium.com/troubleshooting/ios7-status-bar however after I build it and deploy to iPhone device, our app doesn't start - the splash screen comes up but then the whole screen is just white.
    We are using Sencha Touch.
    I removed the code that was calling the plugin and so just the plugin itself was in the project, and the same thing happens.

    Any ideas what may be going on?

    Thanks,
    Michael

  2. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 19 Nov 2013 Link to this post

    Hello Michael,

    We have not observed such problem on our end, plus there are other workarounds other than the plugin which you can try.
    If you wish to stick with the plugin, you can debug directly on your iOS device using the built-in debugger, for more info see Debug on Device help article. You can also install and use Fiddler to intercept your device's traffic and give you a clue what's going on by reviewing the requests/responses.

    Regards,
    Steve
    Telerik
    You've missed the Icenium Visual Studio Integration keynote? It has been recorded and posted here.
    Looking for tips & tricks directly from the Icenium team? Check out our blog!
    Share feedback and vote for features on our Feedback Portal.
Back to Top