App builder wont start

2 posts, 0 answers
  1. Gareth
    Gareth avatar
    9 posts
    Member since:
    Dec 2013

    Posted 12 Dec 2014 Link to this post

    I have tried to start app builder. All I get is a pop up window that says verifying application requirements. The window then closes but nothing happens ?

    Can anyone assist

    Thanks

  2. Tina Stancheva
    Admin
    Tina Stancheva avatar
    3298 posts

    Posted 12 Dec 2014 Link to this post

    Hi Gareth,

    We will need more information in order to investigate what is going wrong. Can you please open the %localappdata%\Telerik\BlackDragon\Cache folder and zip its content. Then remove this folder from your machine and try opening the Windows client of AppBuilder again.

    If clearing the cache helps, we will appreciate it if you can send over the zipped Cache folder so that we can examine it and try to find the cause for the issue.

    If, however, the cache is not the cause for the issue, we will need to examine the HTTP requests AppBuilder performs on your side. In order to capture them, you can use Fiddler:
    1. Download Fiddler from here and install it.
    2. Run Fiddler and go to Tools -> Fiddler Options.
    3. On the HTTPS page, verify that Capture HTTPS Connects is enabled.
    4. Verify that Decrypt HTTPS traffic is enabled with the ...from all processes option and minimize Fiddler to tray.
    5. Run AppBuilder and try to open a project again
    6. In Fiddler, go to File -> Save -> All Sessions, save the archive to disk. This will produce a SAZ file.
    7. Zip the .saz file and send it over

    Thank you in advance for your cooperation on the matter.

    Regards,
    Tina Stancheva
    Telerik
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
Back to Top