Apostrophe copying from word to RadRichTextBox problem.

5 posts, 0 answers
  1. muhammad
    muhammad avatar
    28 posts
    Member since:
    Jul 2010

    Posted 05 Sep 2012 Link to this post

    Hi, 
         I have found that if you try to copy a word with apostrophe. It removes apostrophe character in wpf control. But its working fine with silver light control. Any idea, any fix of any work around for the issue. Please suggest some thing in this regard thanks.

    Regards,
  2. Petya
    Admin
    Petya avatar
    975 posts

    Posted 10 Sep 2012 Link to this post

    Hello Muhammad,

    Thank you for contacting us!

    We are aware of this issue and we have added it to our to-do list. We'll get to it as soon as possible, though I cannot engage with a particular time-frame.

    Please, excuse us for any inconvenience caused!
     
    Kind regards,
    Petya
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. UI for WPF is Visual Studio 2017 Ready
  4. muhammad
    muhammad avatar
    28 posts
    Member since:
    Jul 2010

    Posted 02 Oct 2012 Link to this post

    Hi Petya.
                  Is there any work around you suggest for that?.
  5. Petya
    Admin
    Petya avatar
    975 posts

    Posted 02 Oct 2012 Link to this post

    Hi Muhammad,

    I am happy to inform you that this issue has been fixed. The fix is available in the latest internal build and will also be included in the upcoming Q3 release in a couple of weeks.

     
    All the best,
    Petya
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  6. muhammad
    muhammad avatar
    28 posts
    Member since:
    Jul 2010

    Posted 04 Oct 2012 Link to this post

    Petya,
             Thanks for updating me. I will update my code with latest release.

    Regards.
Back to Top
UI for WPF is Visual Studio 2017 Ready