Android Version 6.0.1

2 posts, 0 answers
  1. Sachin
    Sachin avatar
    4 posts
    Member since:
    May 2016

    Posted 29 Jun Link to this post

    why functionality is not working higher version of android version of 4.4. I have developed a cordova app. It's working fine android version 4.4 or less than 4.4.
  2. Tsvetina
    Tsvetina avatar
    1861 posts

    Posted 01 Jul Link to this post

    Hi Sachin,

    I am copying the relevant part of my reply from your support ticket here, in case anyone else encounters a similar scenario. If the problem persists, please post back in the support thread.

    Without knowing what functionality exactly isn't working in your app, we are unable to help you fix it. A blank app built in AppBuilder will work in any Android version higher than 4.0. However, when you build your own app, it uses OS features, plugins, APIs and settings that may be specific to certain Android versions only. In such cases, the app will fail, sometimes without an obvious and clear error message. To locate and fix the problem, you need to troubleshoot the app too see what exactly fails. It could be:

    1) An old version of a custom plugin that isn't compatible with new Android versions.
    2) A JavaScript API that was deprecated in newer Android versions.
    3) An app configuration that was deprecated or changes in newer Android versions.


    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

Back to Top