An issue with filters to the grid on the pop-up window

4 posts, 0 answers
  1. Zhanna Gultaeva
    Zhanna Gultaeva avatar
    33 posts
    Member since:
    Jan 2009

    Posted 25 Jul Link to this post

    Hello!
    We had a issue with the grid filter, located on the modal window.
    If your browser window has a vertical scroll, the filters that do not fit in the pop-up window,
    displaying and hiding immediately.
    The contents of the pop-up window is in the iframe.
    The problem is typical for IE11.
    The example in the attachment.

    Kendo version: 2015.2.805

  2. Danail Vasilev
    Admin
    Danail Vasilev avatar
    1494 posts

    Posted 27 Jul Link to this post

    Hi Zhanna,

    I wasn't able to reproduce the mentioned issue with the provided example. You can watch the short video test here - http://screencast.com/t/OWYjx5njUT and then tell me if I am missing something.

    I can suggest that you try the following:
        - If the browser is in compatibility mode, does forcing to edge mode help? Can you also ensure the browser and the document mode are not mixed?
        - Does upgrading to the latest Kendo UI version - 2016.2.714 help?

    Regards,
    Danail Vasilev
    Telerik by Progress
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. UI for ASP.NET MVC is VS 2017 Ready
  4. Zhanna Gultaeva
    Zhanna Gultaeva avatar
    33 posts
    Member since:
    Jan 2009

    Posted 27 Jul in reply to Danail Vasilev Link to this post

    Hi Danail!

    You didn't click Col3 filter on your video. You can watch my example with different document modes: 

    http://www.screencast.com/t/nPV9Jgp8LgV

    Upgrading to the 2016.2.714 version doesn't help. There is an additional filter issue depending on the width of the pop-up window. Video: http://screencast.com/t/Zr8EeExPJTv

  5. Danail Vasilev
    Admin
    Danail Vasilev avatar
    1494 posts

    Posted 29 Jul Link to this post

    Hi Zhanna,

    Thank you for the clarification.

    This is an issue with the control that has already been logged in our backlog. For your convenience I have created a public issue here - https://github.com/telerik/kendo-ui-core/issues/2015 , so that you can track its progress.

    Regards,
    Danail Vasilev
    Telerik by Progress
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top
UI for ASP.NET MVC is VS 2017 Ready