Advanced Template without Ajax Doesn't Display

4 posts, 0 answers
  1. JT
    JT avatar
    49 posts
    Member since:
    Mar 2007

    Posted 02 Jul 2008 Link to this post

    I'm running into an odd issue that's making it difficult for me to debug some validation issues I have. I've set up my RadScheduler using the article on Custom Advanced Templates, but if I comment out the RadAjaxManager, the Insert and Edit templates collapse when I try to view them. All I see are the buttons at the bottom of the template, but the content itself is "missing". It's there in the source, so it seems to be an issue of height on the template div. Is there any way around this, so I can test my code without Ajax turned on?
  2. Peter
    Admin
    Peter avatar
    6637 posts

    Posted 03 Jul 2008 Link to this post

    Hello Justin Trout,

    Please, test the attached project to this kb article. What is different in your implementation?


    Best wishes,
    Peter
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. JT
    JT avatar
    49 posts
    Member since:
    Mar 2007

    Posted 03 Jul 2008 Link to this post

    Unfortunately, just about everything :) I've customized the templates quite a bit now, and it's all in a master page with several style sheets. So it really could be anything.

    Since it would probably take me just as long to put together a sample project, I'll keep investigating this on my own, and if I come up with a solution, I'll reply back. I would consider this closed for now. I just wasn't sure if this was something that had been noticed before, so I thought I'd ask.

    Thanks!
  5. Peter
    Admin
    Peter avatar
    6637 posts

    Posted 04 Jul 2008 Link to this post

    Hello Justin,

    I tested with a Master Page, but still everything worked as expected. The problem could be caused by the custom style sheets that you are using. I suggest you test our project and include your style sheets in it to check if you can reproduce the problem.

    Regards,
    Peter
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Back to Top