Adding NoXAML binaries for implicit theming

2 posts, 0 answers
  1. Kenneth
    Kenneth avatar
    101 posts
    Member since:
    Apr 2014

    Posted 27 Feb 2015 Link to this post

    I want to use implicit theming  so I add the NoXAML binaries from the binaries.noxaml installation folder, but in the vs2010 references page it shows the path to the dll as coming from the binaries folder, not binaries.noxaml.

    Two questions:

    Is this normal to show the path this way?

    Is so, how would I know I am really referencing the NoXAML dll's?

    Se attached screen shot after adding telerik.windows.controls from the NoXaml folder.
  2. Masha
    Admin
    Masha avatar
    355 posts

    Posted 02 Mar 2015 Link to this post

    Hello Kenneth,

    It seems there is some mismatch of the used assemblies, please note that all the referenced Telerik dlls in the project should be of the same version and from the same location. I suggest that you try the following steps:

    • Open your application and remove all Telerik's references.
    • Save the project and close it.
    • Open the project directory and delete "Bin" and "Obj" folders.
    • Open the project and add the references again.
    • Rebuild the application.

    I hope doing this will help you resolve the issue.

    Regards, Masha
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. DevCraft banner
Back to Top