Adding image to module - Indefinite Progress Indicator

4 posts, 0 answers
  1. Ascar
    Ascar avatar
    2 posts
    Member since:
    Jun 2011

    Posted 02 Oct 2015 Link to this post

    Hello, Everyone.

    I am trying to add an image to content in ​RAD editor.  I call the Image Manager window and when I click on the Images folder and Image Manager tries to parse the folder content the progress indicator displays inside the image list pane and never ends.  I can access images stored in the root of the image folder location however if I need to navigate to a subfolder under the image folder root I experience the problem with accessing the content - Image Manager can never finish the job of reading the folder content and displaying it in the pane.

     

    Refreshing the folder pane works fine.  The same thing happens when I access the Document Manager.  I double checked security settings and the AppPool has full access rights to any of these folders.

     Any suggestions how to fix this?
    Thanks everyone in advance

  2. Ianko
    Admin
    Ianko avatar
    1535 posts

    Posted 06 Oct 2015 Link to this post

    Hello Ascar,

    Do you reproduce that with the latest version of RadEditor? Can you try using this demo (http://demos.telerik.com/aspnet-ajax/editor/examples/overview/defaultcs.aspx) and see if you are able to reproduce the same?

    If you cannot reproduce that with the online demo, I suggest you upgrading and see if that fixes the issue. 

    If not, maybe this stems due to some custom configuration or some custom solution. Are you using a custom content provided? If so, debug it and see if the code there fails for some reason. 

    Any further details on that would be helpful in order to further investigate the described behavior.

    Regards,
    Ianko
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Ascar
    Ascar avatar
    2 posts
    Member since:
    Jun 2011

    Posted 06 Oct 2015 in reply to Ianko Link to this post

    Hello, Ianko.

    Your demo instance works fine.  I use RAD Editor in DNN 7.4 environment.  I don't know whether I can upgrade the editor separately in DNN - can you give me some idea?

     

    Thanks,

    Ascar

     

  5. Ianko
    Admin
    Ianko avatar
    1535 posts

    Posted 06 Oct 2015 Link to this post

    Hi Ascar,

    It is recommended to contact DNN support about that. The integration of RadEditor inside DNN solutions is developed by DNN and I am unable to properly advise you on the matter. 

    Note that RadEditor in DNN uses custom content provider for the File Managers. I assume DNN support would be able to help out with debugging the issue.

    Regards,
    Ianko
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top