unknown server tag telerik:radbutton

2 posts, 0 answers
  1. Juan
    Juan avatar
    6 posts
    Member since:
    Oct 2011

    Posted 14 May 2012 Link to this post

    I have upgraded to version Q1 Feb 2012 and now I can't find the RadButton in the toolbox. It's also saying that there is an error when compiling because radbutton is an unknown server tag.I would like to know what to do in this case. I downgrade to 2011 version.
  2. Slav
    Admin
    Slav avatar
    1356 posts

    Posted 16 May 2012 Link to this post

    Hello Juan,

    According to your description, the RadButton control appears to be missing from your installation of RadControls for ASP.NET AJAX. This is quite strange, as such behavior is examined only in releases before Q3 2010 Beta, in which the control was introduced. Please check the version that is referenced in your project after the upgrade and ensure that it is the desired one. You can use the approaches suggested in this blog post in order to detect the currently used version.

    Also, you can try the suggestions in the help article Upgrading RadControls Trial to RadControls Developer license or newer version. The listed steps are valid for upgrading from a developer version of RadControl as well, so it could be useful in resolving the encountered issue.

    I hope this helps. Don't hesitate to contact us again if you are still having difficulties.

    Regards,
    Slav
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top