500 Error When Opening Backend Project

4 posts, 0 answers
  1. Matthew
    Matthew avatar
    16 posts
    Member since:
    Feb 2011

    Posted 30 Mar 2014 Link to this post

    Whenever I open my backend project, I get a 500 Error:

    There seems to be an issue with our server!It seems that either something went wrong or our servers are under heavy load right now. It's likely temporary so feel free to try again in a few minutes. Please, let us know if the problem persist.

    Since I'm on the Starter plan, I can't report this problem to support. Anyone know how to get around this defect?

    Thank you.
  2. Anton Dobrev
    Admin
    Anton Dobrev avatar
    539 posts

    Posted 31 Mar 2014 Link to this post

    Hello Matthew,

    Please, accept our sincere apologies for the inconvenience caused.

    There was a disruption in the work of the UI portal for a small interval of time, affecting a subset of customers, that was resolved. Everything should be up and running from then on. The old trick with clearing your browser’s cache and cookies turned out to be helpful in such cases.

    Is the problem persisting? In such case, we would appreciate if you could specify the version of the browser used, optionally a recorded FiddlerCap session (with “Decrypt HTTPS traffic” option enabled) may be useful for us.

    Thank you very much for you understanding.

    Regards,
    Anton Dobrev
    Telerik
     

    Build cross-platform mobile apps using Visual Studio and .NET. Register for the online webinar on 03/27/2014, 11:00AM US ET. Seats are limited.

     
  3. Matthew
    Matthew avatar
    16 posts
    Member since:
    Feb 2011

    Posted 31 Mar 2014 in reply to Anton Dobrev Link to this post

    The Backend is now opening. Thank you.

    As usual, it take about 10 seconds for a page to load after a link is clicked.

    For example. Log into Backend. Click settings. Ten seconds later, the page loads.

    I've been using the AppBuilder platform for a few months now. Always slow.

    On a 50mbps fiber optic network. Other sites load in a blink of an eye.

    Any plans to improve the Backend UI performance?
  4. Anton Dobrev
    Admin
    Anton Dobrev avatar
    539 posts

    Posted 01 Apr 2014 Link to this post

    Hi Matthew,

    Thank you for your feedback. We are fully aware of the importance of the user experience in the Platform portal. Our team of engineers is steadily working on enhancing the overall performance, usability and functionality.

    In fact, a delay in the portal navigation may occur, due to a certain amount of inactivity in the portal and the subsequent requests executed in order to revalidate and/or renew the access tokens for the current user and for loading the required resources.

    Please, let us know if we could be of further assistance.

    Regards,
    Anton Dobrev
    Telerik
     

    Build cross-platform mobile apps using Visual Studio and .NET. Register for the online webinar on 03/27/2014, 11:00AM US ET.. Seats are limited.

     
Back to Top