500 Error when accessing appbuilder

4 posts, 0 answers
  1. David
    David avatar
    1 posts
    Member since:
    Dec 2013

    Posted 07 May 2014 Link to this post


    I've got a couple of projects in appBuilder that I'm currently unable to access.
    both platform.telerik.com and the direct app.icenium.com link direct me to a error 500 page.

    I don't have access to support tickets and phone support is close so posting here is my only option.

  2. Iva Koevska
    Iva Koevska avatar
    286 posts

    Posted 08 May 2014 Link to this post

    Hello David,

    We are deeply sorry for the inconvenience you have experienced.

    Unfortunately you have hit a temporary outage of the Telerik Platform services which was causing the reported behavior, as explained here. We have been able to identify the issue and stabilize the environment. You should no longer be having issues accessing the Telerik Platform. However, if you still do, please, clear your browser cache and try again.

    Should you experience any other unexpected downtime, don't hesitate to let us know. At any time, you can check the status of the Telerik Platform and its services on its official page at http://status.telerik.com/. Any scheduled maintenance is also announced there.

    Thank you for the patience and understanding.

    Iva Koevska

    Share what you think about AppBuilder and Telerik Platform with us in our feedback portal, so we can become even better!

  3. Serge
    Serge avatar
    1 posts
    Member since:
    Aug 2012

    Posted 14 Jul 2015 Link to this post


    I have the exact same problem: suddenly the direct app Appbuilder does not want to run my project anymore.
    ​I have got also an server error 500 page?

    I don't have access to support tickets and phone support is close so posting here is my only option.


    thank you


  4. Tina Stancheva
    Tina Stancheva avatar
    3298 posts

    Posted 17 Jul 2015 Link to this post

    Hello Serge,

    There are currently no known issues with the Telerik Platform services. This is why I am not sure what is going wrong on your side and I am also not sure which services exactly lead to a 500 error.

    I checked your account and I noticed that your subscription for AppBuilder has expired. I am therefore not sure whether you have any Telerik Platform services enabled - if you have been added as a member to another account, please ask the license holder of the subscription to add you as a licensed developer as well. This will allow you to take advantage of the support package that comes with the subscription.

    Through the support ticketing system, you will be able to describe your issue in more details and we can investigate the case further with you. Generally speaking, we would need to know the exact workflow you're using:
    • Which AppBuilder client you're trying to run a project
    • Do you see the issue when opening, building, deploying or creating a new project
    • Are there any errors logged by AppBuilder

    We would also ask for a Fiddler capture of the HTTP requests AppBuilder performs but as those will hold sensitive data, the support tickets are the best place to share them.

    Tina Stancheva

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

Back to Top