403 build error

3 posts, 0 answers
  1. Christopher
    Christopher avatar
    16 posts
    Member since:
    Jan 2015

    Posted 04 Aug Link to this post

    Hey since today I am getting 

    System.Net.WebException: Der Remoteserver hat einen Fehler zurückgegeben: (403) Unzulässig.

    without any further Information any ideas?

  2. Christopher
    Christopher avatar
    16 posts
    Member since:
    Jan 2015

    Posted 05 Aug in reply to Christopher Link to this post

    Seems like something has changed in the connections when building and our proxy is preventing the download i gues...
  3. Kaloyan
    Admin
    Kaloyan avatar
    872 posts

    Posted 08 Aug Link to this post

    Hi Christopher,

    Since AppBuilder 3.4, we started downloading application packages directly from Amazon in the AppBuilder In-Browser and Universal clients. This goes for the Windows client and the Extension for Visual Studio as well, but the change there was introduced earlier. This said, if you are using any of those clients, yo might need to whitelist the Amazon Elastic IPs. How to do this is explained here.

    If the above doesn't help however, or you are developing in the AppBuilder Command Line Interface, I will require some further information in order to assist you. For example, a Fiddler trace should be sufficient. Still, have in mind that Fiddler traces may expose sensitive information, thus I don't recommend posting them publicly.

    Regards,
    Kaloyan
    Telerik by Progress
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
Back to Top