Install .net framework 3.5

2 posts, 0 answers
  1. sean
    sean avatar
    38 posts
    Member since:
    Jul 2008

    Posted 06 Oct 2010 Link to this post

    We have .net framework 2.0 Ajax extension 1.0.  If I install .net framework, will it cause problem?
  2. Stanimir
    Stanimir avatar
    1653 posts

    Posted 07 Oct 2010 Link to this post

    Hi sean,

    You can find how to extend your MOSS site with ASP.NET AJAX 3.5 in the following online help article: Extending your MOSS site with Microsoft ASP.NET AJAX 3.5

    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.

Back to Top