upload error

Thread is closed for posting
8 posts, 0 answers
  1. mww
    mww avatar
    257 posts
    Member since:
    Sep 2012

    Posted 26 Sep 2010 Link to this post

    im trying to use the upload component in a hosted environment and im getting this error

    [HttpException]: The file '/Telerik.RadUploadProgressHandler.ashx' does not exist.

    anyone help ?
  2. mww
    mww avatar
    257 posts
    Member since:
    Sep 2012

    Posted 29 Sep 2010 Link to this post

    can anyone help me with this problem ?  Ive checked with the hosting company and the site is operating under full trust, yet im still getting this error
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Genady Sergeev
    Admin
    Genady Sergeev avatar
    1596 posts

    Posted 29 Sep 2010 Link to this post

    Hello mww,

    What version of RadUpload do you use? Please make sure that there are both RadProgressArea and RadProgressManager on your page. Also try to manually access the handler with the following syntax:


    what is the result?

    Kind regards,
    Genady Sergeev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. mww
    mww avatar
    257 posts
    Member since:
    Sep 2012

    Posted 29 Sep 2010 Link to this post

    I think im using Q3 2009

    this is the error i get

    The resource cannot be found


    I have an admin area in the site which is in a directory under the root, thats where Im trying to do the upload
  6. Genady Sergeev
    Admin
    Genady Sergeev avatar
    1596 posts

    Posted 04 Oct 2010 Link to this post

    Hello mww,

    Please make sure that you have the Telerik.RadUploadProgressHandler.ashx handler registered in the web.config. Detailed instructions on how to do this can be found here.

    Kind regards,
    Genady Sergeev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  7. mww
    mww avatar
    257 posts
    Member since:
    Sep 2012

    Posted 09 Oct 2010 Link to this post

    Ive tried modifying the web.config as per your suggestion, but im still getting the same error.  Ive attached a screenshot of the error message


    regards
    Mark
  8. mww
    mww avatar
    257 posts
    Member since:
    Sep 2012

    Posted 09 Oct 2010 Link to this post

    Ive attached the error message I get when trying it from IE8

    regards
    Mark
  9. Genady Sergeev
    Admin
    Genady Sergeev avatar
    1596 posts

    Posted 14 Oct 2010 Link to this post

    Hi mww,

    Which version of IIS do you use? Please paste here the httpHandlers section of your.web config here so that we can take a look.

    Regards,
    Genady Sergeev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017