Error creating control

3 posts, 0 answers
  1. WebDeveloper
    WebDeveloper avatar
    10 posts
    Member since:
    Aug 2010

    Posted 10 Sep 2010 Link to this post

    I am using TRIAL version of RadControls for ASP.NET AJAX Q1 2010 SP2. The problem is that in design time I cannot use the Telerik Control.s All the controls show an error, "Error creating control. Object reference.... " Have attached a screenshot for reference, pls help, we need to decide on a purchase asap.

    I tried changing the screenshot to show the correct error, but found a bug. After creating a post with an attachment, if I try to change the file, it does not work. The new file gets uploaded, but doesnt get saved. The post still shows the older image

    When looking at the screenshot, please ignore the 'Unknown Server tag' error message, thats been fixed by going through the steps in one of your other posts. Its the object reference error thats killing us.
  2. Shinu
    Shinu avatar
    17764 posts
    Member since:
    Mar 2007

    Posted 10 Sep 2010 Link to this post

    Hello,


    Could you please check whether you have references to the previous versions either in your web.config or GAC?

    Here I found some links which includes different ways to solve similar problem.
    Design-time Troubleshooting
    General Troubleshooting
    Meet Telerik.Web.Design.dll


    -Shinu.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Pavlina
    Admin
    Pavlina avatar
    6084 posts

    Posted 10 Sep 2010 Link to this post

    Hello,

    You can refer to the following help topic in order to avoid this error:
    Design-time Troubleshooting

    Greetings,
    Pavlina
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top