2011 Q1 problems

3 posts, 0 answers
  1. Heather
    Heather avatar
    54 posts
    Member since:
    Sep 2010

    Posted 18 Mar 2011 Link to this post

    I just downloaded the latest production version and upgraded my project and have run into manu issues within 2 min of running my application. On the tabcontrol, the selected item is behaving differently.  If you run your databinding example for the tab control and use the "x" to close the tabs you'll notice there is no selected item afterwards.  If you run the 2010 demo it works fine.  I am using Prism and MVVM and have a solution that works with the 2010 Q3 release but now does not work now that I have upraded (similar to how I explained it worked in your demo).
  2. Petar Mladenov
    Petar Mladenov avatar
    2882 posts

    Posted 21 Mar 2011 Link to this post

    Hi Heather,

    This is a bug in the Q1 2011 RadTabControl. We logged it in our PITS (TabControl: When removing the selected tab dynamically,then no tab is getting selected) where you will be soon able to track its status. We also updated your telerik account points.Thank you for your cooperation.

    Petar Mladenov
    the Telerik team
  3. DevCraft R3 2016 release webinar banner
  4. Vladislav
    Vladislav avatar
    274 posts

    Posted 12 May 2011 Link to this post

    Hi Heather,

    We want to inform you, that this issue is already fixed.
    You can check it in our next internal build. It should be released in the beginning of the next week.
    Any feedback/comments on the subject (once the internal build is available) are highly appreciated.

    All the best,
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top