Error Creating Control...

3 posts, 1 answers
  1. Tim
    Tim avatar
    54 posts
    Member since:
    Apr 2007

    Posted 12 May 2008 Link to this post

    I have VS 2005 & 2008 and I use them both.  I now notice that most if the ASP controls no longer exist and are now the Prometheus controls.  I would be nice if they would work.  Every single Prometheus control I drop on the page gets 'Could not load file or assembly 'Telerik.Web.UI, Version=2007.3.1314' etc ... what am I supposed to do now... my ability to serve my customers just went completely out the window!
  2. Answer
    Sebastian
    Admin
    Sebastian avatar
    9934 posts

    Posted 13 May 2008 Link to this post

    Hello Tim,

    It seems that you are not using the latest official version of RadControls for ASP.NET AJAX (2008.1.415) in your project. If you migrate to this version of the suite, the design-time issue you encountered should be addressed.

    How to upgrade our controls to another version or license you can see from the KB article linked below:

    http://www.telerik.com/support/kb/article/b454K-kad-b454T-bah-b454c-bah.aspx

    Best regards,
    Stephen
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Tim
    Tim avatar
    54 posts
    Member since:
    Apr 2007

    Posted 13 May 2008 Link to this post

    Thanks for the quick reply. Shortly after I posted posted this, I thought I would uninstall the 'Q1' release, download it again, and re-install.  That worked and solved the problem.  It's a bit curious though, as I had all the controls, it said that it was Q1 2008 in the toolbox but yet it was Q3 2007.  Even the install package was different than the original one I downloaded the day Q1 2008 was released.

    Thanks again for the quick response, its appreciated!
Back to Top