'Narrow by typing' doesn't work

3 posts, 0 answers
  1. Joost
    Joost avatar
    2 posts
    Member since:
    Jun 2015

    Posted 08 Feb Link to this post

    When I try to add a link in a contentblock via 'Insert a link', then 'Page from this site' the option 'narrow by typing' doesn't work.

    There are no console-messages and also the error.log in '\App_Data\Sitefinity\Logs' doesn't show a message/error.

    What is a possible solution to solve this problem?

  2. Sabrie Nedzhip
    Admin
    Sabrie Nedzhip avatar
    8 posts

    Posted 11 Feb Link to this post

    Hi Joost,

    I just tested this on a Sitefinity project version 8.2.5900 and I was not able to reproduce the issue. Please refer to the attached screenshot for more details.

    Which is the Sitefinity version you are using? Can you please record a video on how the issue reproduces on your side?

    Regards,
    Sabrie Nedzhip
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  3. Joost
    Joost avatar
    2 posts
    Member since:
    Jun 2015

    Posted 17 Feb in reply to Sabrie Nedzhip Link to this post

    Hi Sabrie,

     

    Our productversion is 8.1.5820.0 and the Buildversion is 8.1.5824.0. 

    And ... unbelievable, after lastweekend everything is working again. Very strange.

     

Back to Top